So-net無料ブログ作成

自作PCのトラブル [PC関連]

今回の自作PCでトラブッタこと。

1)1680×1050の解像度で画質が悪くなったり、一部ちらついたり、不安定になる。
解決法:Catalist Control Centerでマイデジタルフラットパネル>プロパティ(デジタル フラットパネル)>DVI設定の「高解像度のディスプレイにはDVI周波数を減らす」のチェックを入れる。

2)ISOファイルをdaemon toolでマウントしwinDVDで再生したときAC3の音声が出ない。(リニアPCMは出ていた。)
解決法:Realtek Digital Output(Optical)のプロパティの排他モードの「アプリケーションによりこのデバイスを排他的に制御できるようにする」のチェックを外す。

PC自作 [PC関連]

PCが立ち上がらなくなった原因は、電源ユニットだった。

現象
・OSをシャットダウンしてもPOWERランプとHDDランプがつきっぱなし。
・電源ユニットのSWでおとした後、つけなおしてもPOWERランプとHDDランプがまたつきっぱなしでPCのSWいれてもOSは立ち上がらない。

気付かずマザーが壊れたのかなと思い、もうそこそこ使っていたのでパーツを買ってきてPC自作。
CPU:Phenom II X6 1065T BOX
mother:880GA-UD3H(GYGABYTE)
memory:4G×2(CFD?)
OS:windows7 Pro 64bit
+HDD(2T)+安いDVDドライブ
電源は玄人志向の600Wの80+ブロンズのやつ

OSインストールなどは特に問題なかった。
OSインスト後、adminでログインして
1.ドライバー類をインスト
2.カスペをインスト
3.windowsをアップデート
4.office2007
5.sleipnir
6.jane style
7.Edmax
8.うきうき家計簿
9.Schedule Watcher
などなどをいれてデータを復旧した。

筆王をインストールしたときに画像が乱れ、その後発色が少しおかしくなり一部ちらつくようになった。
(すごく違和感があるわけではないが…)
ドライバーを再インストしてみるも何も変わらず。
モニタ?と思ったが、解像度を変えてみると他の解像度ではおかしくない。
このモニタの解像度1680×1050のせい?
仕方なく1440×900で使用……、はぁ。
タグ:自作 AMD 1065T

メインPCが壊れた [PC関連]

今朝PCをシャットダウンし、今晩帰宅してから電源を入れたら立ち上がらない。

最近シャットダウンした後、HDDランプがついたまま(点灯)になっていて、PCの電源ユニットのSWを入れなおしてから立ち上げていた。

今晩電源を入れるとpowerランプとHDDランプが点きっぱなしのままでうんともすんとも……。

電源SW&リセットSWもきかず。

マザーかな。
タグ:自作PC
nice!(0)  コメント(0)  トラックバック(0) 
共通テーマ:日記・雑感

ubuntu アップグレード [PC関連]

ubuntuを10.04にアップグレード

webminでsambaのrestartが聞かなくなる。

/etc/init.d/samba がない?

/etc/init.d/smbd じゃないか……、なんで変わったんだ? 
タグ:ubuntu

2008-09-10 [PC関連]

この間、X2_4850eとMA78GPM-DS2H(GIGABYTE)でサブPCを組みなおした。

AHCIでXP_home_SP3を入れてドライバなどのインストールも無事完了したが、
以前つけていたHDD(SATA)をつけたところモニタが映らなくなった。
電源を入れるとXPが立ち上がる音はするけど何も見えない、BIOSも見れない。

仕方がないので最小構成で立ち上げると映る、という事でHDDまわりがあやしいのかなと。
BIOSでAHCIの設定を解除して立ち上げると、普通に映るようになった。

2~3日前、古いPowerDVD入れたら画面が点滅(っていうか消えてる時間の方が長い)するようになった。
とりあえずD-SUBに繋ぎ直したら大丈夫だったのでそのまま使用。

映像の出力関係弱いのか……。

サブPC [PC関連]

結局、BIOSTARのTA780G M2+を買って安定。

マザー変えたことでWINDOWS XP Proが認証通らなくなったので
手持ちのhomeに変更。

しかし、20分くらいで再起動してしまうのは、マザーのせいだったのだろうか?
相性? うーん?

サブPC [PC関連]

今日立ち上げていじっていたら、また20分くらいで再起動するようになった。

何故~?

サブPC [PC関連]

20分くらいで再起動(っていうかブルーバック)する現象

インストールしたアプリなどを削除していってもなおらず

結局、SATAのAHCIモードをあきらめたら、ならなくなったみたい……。

ふぅ。

新サブPC [PC関連]

立ち上げて20分くらいで再起動になるヤツ

メモテスト6PASSでエラー無し
マザーのメモリ廻りとメモリ自体は問題なさそう

やっぱりHDDかwindowsか?
とりあえず再インストールしてみたら起こらなくなった。

windowsのエラーだったか……。

新サブPC [PC関連]

なぜか立ち上げて20分くらいで再起動するようになった。

せっかく昔のHDDからデータほぼ移し終わったのに……orz

メモリ一枚とかにしても変化なし。
温度みていても上がっていない。(coolin-つけてるし)
HDD一台にしても変化なし。
SATAケーブルさしなおしてみても変化なし。
チェックディスクはPCが時間切れで途中で落ちる。

とりあえずMEMTESTでもしながら考えるか、ふぅ。
メッセージを送る

この広告は前回の更新から一定期間経過したブログに表示されています。更新すると自動で解除されます。

×

この広告は1年以上新しい記事の更新がないブログに表示されております。